New status - r9421

Discuss Shareaza bugs.
Forum rules
Home | Wiki | Rules

New status - r9421

Postby queuesclimber » 28 May 2014 17:55

Look at this.
trunkrunner is broken, because of project updates in 9418.
Attachments
newStatus.jpg
Last edited by queuesclimber on 28 May 2014 18:29, edited 1 time in total.
User avatar
queuesclimber
 
Posts: 249
Joined: 29 Oct 2013 16:24

Re: New status - r9421

Postby queuesclimber » 28 May 2014 18:27

Broken trunkrunner.
Attachments
ShortURL.jpg
User avatar
queuesclimber
 
Posts: 249
Joined: 29 Oct 2013 16:24

Re: New status - r9421

Postby raspopov » 29 May 2014 04:05

What version? 32 or 64?
And whats wrong on first screenshot?
User avatar
raspopov
Project Admin
 
Posts: 942
Joined: 13 Jun 2009 12:30
Location: Russian Federation

Re: New status - r9421

Postby queuesclimber » 30 May 2014 09:57

:oops: Grabbed the wrong screenshot.
In 64-bit.
Attachments
status3.jpg
User avatar
queuesclimber
 
Posts: 249
Joined: 29 Oct 2013 16:24

Re: New status - r9421

Postby raspopov » 30 May 2014 17:17

Can not reproduce.
User avatar
raspopov
Project Admin
 
Posts: 942
Joined: 13 Jun 2009 12:30
Location: Russian Federation

Re: New status - r9421

Postby queuesclimber » 30 May 2014 18:05

This happens after restarting and/or (overnight) shutting down. Adding new downloads working well.
The screenshot doesn't show correctly. In normal case the ?-icons are on top and the ed2k-icons are under.
After removing the ?-Status ( and having some ed2k-icons ) connecting starts.
Also, that 1/4 sources never have seen before.
P.S.: This is VS build10R64, no settings changed. Starts here
P.P.S.: Fresh win8.1, winUpdate, uninstalling r9366, fresh trunk. Not using old .reg-file, no old downloads.
User avatar
queuesclimber
 
Posts: 249
Joined: 29 Oct 2013 16:24

Re: New status - r9421

Postby raspopov » 30 May 2014 18:32

Shareaza has no (?) icons for sources...
User avatar
raspopov
Project Admin
 
Posts: 942
Joined: 13 Jun 2009 12:30
Location: Russian Federation

Re: New status - r9421

Postby queuesclimber » 30 May 2014 19:17

There are ?-icons.
queuesclimber wrote:Also, that 1/4 sources never have seen before.

Whats that ?
------------------------
.
Attachments
ns3.jpg
Last edited by queuesclimber on 30 May 2014 22:39, edited 7 times in total.
User avatar
queuesclimber
 
Posts: 249
Joined: 29 Oct 2013 16:24

Re: New status - r9421

Postby queuesclimber » 30 May 2014 19:40

BTW, this one.
Attachments
noNameEd2kServer.jpg
User avatar
queuesclimber
 
Posts: 249
Joined: 29 Oct 2013 16:24

Re: New status - r9421

Postby raspopov » 30 May 2014 23:07

Can you research in what project revision this effect was introduced?
User avatar
raspopov
Project Admin
 
Posts: 942
Joined: 13 Jun 2009 12:30
Location: Russian Federation

Re: New status - r9421

Postby queuesclimber » 30 May 2014 23:20

queuesclimber wrote:Starts here
User avatar
queuesclimber
 
Posts: 249
Joined: 29 Oct 2013 16:24

Re: New status - r9421

Postby raspopov » 31 May 2014 07:14

Please don't mask source addresses on screenshots. They looks like duplicates of existing ones.
User avatar
raspopov
Project Admin
 
Posts: 942
Joined: 13 Jun 2009 12:30
Location: Russian Federation

Re: New status - r9421

Postby queuesclimber » 31 May 2014 22:02

Yep, and since when it is allowed for posting ip's ?
Some of them are doubled, some not.
Last good rev was 9394. checkout
Last edited by queuesclimber on 10 Jul 2014 20:36, edited 1 time in total.
User avatar
queuesclimber
 
Posts: 249
Joined: 29 Oct 2013 16:24

Re: New status - r9421

Postby raspopov » 03 Jun 2014 15:44

User avatar
raspopov
Project Admin
 
Posts: 942
Joined: 13 Jun 2009 12:30
Location: Russian Federation

Re: New status - r9421

Postby queuesclimber » 10 Jul 2014 20:32

Up to r9452. Still problems with ?-sources after new system quadcore update. ( New compiled )
Back to 9397.
User avatar
queuesclimber
 
Posts: 249
Joined: 29 Oct 2013 16:24

Re: New status - r9421

Postby queuesclimber » 12 Jul 2014 18:50

Can it be that my ?-sources come from other thread.
Have "K-Lite_Codec_Pack_1060_Full" installed, too.
Very confused.
User avatar
queuesclimber
 
Posts: 249
Joined: 29 Oct 2013 16:24

Re: New status - r9421

Postby queuesclimber » 25 Jul 2014 19:39

Don't know what you have done.
With 9397 sources coming up properly and connect ( ed2k )
But now... new sources coming up as ..undefined.. ed2k
Please take a look to your changes between r9397 and r9405
Last edited by queuesclimber on 25 Jul 2014 19:46, edited 1 time in total.
User avatar
queuesclimber
 
Posts: 249
Joined: 29 Oct 2013 16:24


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest