x64 doesn't run with Wine

Discuss Shareaza development as a user.
Forum rules
Home | Wiki | Rules x64 doesn't run with Wine

Postby zigozag » 21 Dec 2015 15:29

Hi there,

I tried to install Shareaza x64 on Fedora 23 x86_64 and wine-1.8-rc4 (Staging) but there's a problem with the Microsoft Visual C++ 2013 Redistributable (x64). I get an error window, see the attached screen shot please. As suggested, I tried to download and manually install that package (vcredist_x64.exe) and got again an error window (see the second attached screen shot).

Interestingly enough, Shareaza_2.7.9.0 x86 installs and works just fine (with the usual wine quirks).

I guess there's not much the Shareaza team can do about that, but I just wanted to bring this to your attention. If a GNU/Linux user whines about Shaeraza and Wine, just tell him to download the 32 bit version :)
Posts: 134
Joined: 17 Jun 2009 22:11

Return to Bugs, Tasks, and Features Discussion

Who is online

Users browsing this forum: No registered users and 1 guest